Bug 6801 - linuxconf seg faults on null /etc/dhcpd.conf subnet
linuxconf seg faults on null /etc/dhcpd.conf subnet
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-07 15:03 EST by crowfoot
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 14:30:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description crowfoot 1999-11-07 15:03:07 EST
linuxconf seg faults on null string in DHCP::editloop when
subnet is of the following format:

subnet 24.95.0.0 netmask 255.255.0.0 {} # block rr net

This problem also existed in v6.0

In general linuxconf seems very touchy with all manner of
syntax things like this -- what's happening?
Comment 1 Brent Fox 2002-06-05 00:55:24 EDT
Closing because we don't ship linuxconf anymore.

Note You need to log in before you can comment on or make changes to this bug.