Bug 68011 - kpackage not installed in LIMBO
Summary: kpackage not installed in LIMBO
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdeadmin   
(Show other bugs)
Version: limbo
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-05 08:29 UTC by Need Real Name
Modified: 2007-04-18 16:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 12:19:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-07-05 08:29:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4.1) Gecko/20020508
Netscape6/6.2.3

Description of problem:
kpackage does not get installed in limbo.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.upgrade existing valhalla system to limbo.
2.kpackage does not get installed.
3.
	

Expected Results:  kpackage should have been installed.

Additional info:

rhn system id is 1000979993.

Comment 1 Warren Togami 2002-08-05 12:19:13 UTC
My friend tried to find the cause of this 2 weeks ago.  He said something about
kpackage *purposefully* not being built in the kdeadmin src.rpm.

I too am curious why kpackage was removed.  Incompatible with newest rpm?

If so, the current kdeadmin package description should be fixed.

Description :
The kdeadmin package includes administrative tools for the K Desktop
Environment (KDE), including kpackage, kdat, and kwuftpd.
                             ^^^^^^^^

Comment 2 Ngo Than 2002-08-08 15:33:02 UTC
kpackage will be removed in next release. It's not a bug

Comment 3 Warren Togami 2002-08-08 18:33:20 UTC
Please be sure that the RPM package description is corrected.


Note You need to log in before you can comment on or make changes to this bug.