Bug 68025 - gedit cannot print since print fonts cannot be selected
Summary: gedit cannot print since print fonts cannot be selected
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: libgnomeprint (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-05 14:04 UTC by Gerry Tool
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-15 03:32:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2002-07-05 14:04:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
gedit does not print.  It gives an error "gedit is unable to print since it
cannot find one of the required fonts.,".  Selecting Edit > Preferences > Print
> Fonts shows that no print fonts are selected, and attempts to select a font
provide a dialog box with no choices.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open gedit and enter some text
2.Select File > Print
3.Select Edit > Preferences > Print > Font
	

Actual Results:  Error message that required fonts can't be found.

Expected Results:  Contents of edit window should be printed after selecting a
printer.

Additional info:

gedit does not appear on any menus in KDE or Gnome

Comment 1 Havoc Pennington 2002-07-15 03:32:01 UTC
Tagoh is this the bug you fixed in libgnomeprint?

Comment 2 Akira TAGOH 2002-07-15 08:20:59 UTC
Yes, this problem should be fixed in libgnomeprint 1.115.0-5.


Note You need to log in before you can comment on or make changes to this bug.