Bug 680314 - spice-gtk3 pc file bug
spice-gtk3 pc file bug
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: spice-gtk (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marc-Andre Lureau
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-24 21:13 EST by Matthias Clasen
Modified: 2011-03-05 22:41 EST (History)
1 user (show)

See Also:
Fixed In Version: spice-gtk-0.5-6.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-05 22:41:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2011-02-24 21:13:49 EST
The spice-client-gtk-3.0.pc file has a Requires on a nonexisting
spice-client-glib-3.0. It needs to require spice-client-glib-2.0 instead.
Comment 1 Fedora Update System 2011-03-01 08:38:07 EST
Package spice-gtk-0.5-6.fc15:
* should fix your issue,
* was pushed to the Fedora 15 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing spice-gtk-0.5-6.fc15'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/spice-gtk-0.5-6.fc15
then log in and leave karma (feedback).
Comment 2 Fedora Update System 2011-03-01 16:36:10 EST
spice-gtk-0.5-6.fc15 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update spice-gtk'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/spice-gtk-0.5-6.fc15
Comment 3 Fedora Update System 2011-03-05 22:41:18 EST
spice-gtk-0.5-6.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.