Bug 680363 - Remove m17n-lib-ispell subpackage
Summary: Remove m17n-lib-ispell subpackage
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: m17n-lib
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-25 09:19 UTC by Parag Nemade
Modified: 2011-03-30 05:33 UTC (History)
4 users (show)

Fixed In Version: m17n-lib-1.6.2-3.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-30 05:33:35 UTC


Attachments (Terms of Use)

Description Parag Nemade 2011-02-25 09:19:56 UTC
Description of problem:
Remove unnecessary subpackage m17n-lib-ispell. Currently in rawhide if I will check following command 
repoquery --repoid=fedora-source --archlist=src  --whatrequires m17n-lib-ispell
then it returned nothing.

Also, we need to block this package in koji.

Version-Release number of selected component (if applicable):
m17n-lib-1.6.2-2.fc15

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
subpackage present m17n-lib-ispell

Expected results:
subpackage should not be present m17n-lib-ispell

Additional info:
As we are not installing ispell.mim from m17n-db package, it makes no sense to generate m17n-lib-ispell subpackage.

Comment 1 Fedora Update System 2011-03-22 09:45:21 UTC
m17n-lib-1.6.2-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/m17n-lib-1.6.2-3.fc15

Comment 2 Fedora Update System 2011-03-30 05:33:26 UTC
m17n-lib-1.6.2-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.