Bug 680507 - [abrt] qt-x11-1:4.7.1-7.fc14: ref: Process /usr/bin/assistant-qt4 was killed by signal 11 (SIGSEGV)
[abrt] qt-x11-1:4.7.1-7.fc14: ref: Process /usr/bin/assistant-qt4 was killed ...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:95a66e4254431bdba1f76fa76a0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-25 13:26 EST by Marek Zdunek
Modified: 2011-06-14 07:19 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 585354
Environment:
Last Closed: 2011-06-14 07:19:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.78 KB, text/plain)
2011-02-25 13:26 EST, Marek Zdunek
no flags Details

  None (edit)
Description Marek Zdunek 2011-02-25 13:26:52 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 47900 bytes
cmdline: /usr/lib64/qt4/bin/assistant -enableRemoteControl
component: qt
Attached file: coredump, 87527424 bytes
crash_function: ref
executable: /usr/bin/assistant-qt4
kernel: 2.6.35.11-83.fc14.x86_64
package: qt-x11-1:4.7.1-7.fc14
rating: 4
reason: Process /usr/bin/assistant-qt4 was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298657175
uid: 500

How to reproduce
-----
1. Select assistant-qt4 from gnome menu
2. Wait for assistant window to show
3. click and boom
Comment 1 Marek Zdunek 2011-02-25 13:26:55 EST
Created attachment 481059 [details]
File: backtrace
Comment 2 Ngo Than 2011-06-14 07:19:18 EDT
i cannot reproduce the crash in latest qt-4.7.2-8.fc14,  please reopen the bug if you still can reproduce it with qt-4.7.2-8.fc14. thanks

Note You need to log in before you can comment on or make changes to this bug.