Bug 68053 - Keyboard navigation issues
Keyboard navigation issues
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: gtk2 (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Blandford
Brock Organ
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-05 17:34 EDT by Phil Messenger
Modified: 2013-04-02 00:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 20:38:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Messenger 2002-07-05 17:34:55 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux) 
 
Description of problem: 
At the last X configuration screen, it appears to be impossible to expand the monitor 
selection list using the keyboard. I can switch focus to the list view widget with [TAB], but I 
can't actually do anything to the contents.  
 
Either I can't find the right key combination or there isn't one - in the case of the later I 
suggest [SPACE] to expand a list item. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Run through the installation with only a keyboard 
2. Try and use the Monitor Selection widget 
	 
 
Additional info:
Comment 1 Michael Fulbright 2002-07-09 20:10:13 EDT
Its '+'.

This is a gtk2+ setting.
Comment 2 Owen Taylor 2002-07-09 20:36:44 EDT
Assigning to Jonathan, since any change would have to be done 
upstream.
Comment 3 Jonathan Blandford 2002-07-09 23:24:23 EDT
I'm not sure what I'm supposed to change it to.  Space is used by activate. 
Shift right works too.

Note You need to log in before you can comment on or make changes to this bug.