Bug 680571 - intelvideo VT test fails: X Server restart when trying to return to X Session
intelvideo VT test fails: X Server restart when trying to return to X Session
Status: CLOSED DUPLICATE of bug 680569
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-25 17:54 EST by Jaroslaw Gorny
Modified: 2011-03-17 10:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-17 10:35:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Gorny 2011-02-25 17:54:41 EST
Description of problem:
X Server crash during the following test:
http://fedoraproject.org/wiki/QA:Testcase_intelvideo_vt

Version-Release number of selected component (if applicable):
Software from: gfx_test_week_20110221_x86-64.iso


How reproducible:
Always

Steps to Reproduce:
1. exactly as described in:
http://fedoraproject.org/wiki/QA:Testcase_intelvideo_vt
2. press ctrl-alt-f2, login to the console
3. press alt-f1 to return to X Session
  
Actual results:
X Server crashes

Expected results:
X Session resumed properly.

Additional info:

Smolt:
http://www.smolts.org/client/show/pub_55f01737-29ac-4707-9ea9-b53af748da2b
Comment 1 Matěj Cepl 2011-03-01 06:08:31 EST
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please add drm.debug=0x04 to the kernel command line, restart computer, reproduce the issue, and attach

* your X server config file (/etc/X11/xorg.conf, if available),
* X server log file (/var/log/Xorg.*.log)
* output of the dmesg command, and
* system log (/var/log/messages)

to the bug report as individual uncompressed file attachments using the bugzilla file attachment link above.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Jaroslaw Gorny 2011-03-02 06:49:02 EST
I tried it today on a freshly started system, without external monitor (only LVDS1). And I was not able to reproduce this any more.
So I believe the reason why this test failed before was because of second display. That's why I suggest closing this bug as duplicate of #680569.
Comment 3 Matěj Cepl 2011-03-17 10:35:45 EDT

*** This bug has been marked as a duplicate of bug 680569 ***

Note You need to log in before you can comment on or make changes to this bug.