This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 680586 - Don't use an status icon
Don't use an status icon
Status: CLOSED DUPLICATE of bug 657165
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-25 23:36 EST by Iván Jiménez
Modified: 2011-02-28 22:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-27 20:46:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Iván Jiménez 2011-02-25 23:36:12 EST
Description of problem:
In gnome3 on f15 pre-releases, an icon called main.py appears in the message tray, but according to http://live.gnome.org/GnomeShell/Design/Guidelines/MessageTray/Compatibility, the notification area is deprecated in GNOME 3 and shouldn't be used. Instead, it should integrate with input language status indicator in the System Status Area (http://live.gnome.org/GnomeShell/Design/Guidelines/SystemStatus) or at least default to not showing it.

Version-Release number of selected component (if applicable):
ibus-1.3.99.20110127-4.fc15.x86_64

How reproducible:
always

Steps to Reproduce:
1. boot a desktop f15 pre-release image
2. log in
3.
  
Actual results:
status icon in message tray

Expected results:
no icon

Additional info:
Comment 1 fujiwara 2011-02-27 20:46:16 EST

*** This bug has been marked as a duplicate of bug 657165 ***
Comment 2 fujiwara 2011-02-28 22:08:32 EST
I have been working the issue on upstream.

BTW, I have integrated the development version in ibus f15 and you need to modify some files by root user below.
http://fedoraproject.org/wiki/I18N/InputMethods#GNOME-Shell

Note You need to log in before you can comment on or make changes to this bug.