Bug 680613 - nm-connection-editor segfaults editing PPTP VPN
Summary: nm-connection-editor segfaults editing PPTP VPN
Keywords:
Status: CLOSED DUPLICATE of bug 680707
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-26 12:53 UTC by James Ettle
Modified: 2011-02-28 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-28 16:41:47 UTC


Attachments (Terms of Use)
Backtrace (6.78 KB, text/plain)
2011-02-26 12:53 UTC, James Ettle
no flags Details

Description James Ettle 2011-02-26 12:53:31 UTC
Created attachment 481141 [details]
Backtrace

Description of problem:
Attempting to edit a PPTP VPN via nm-connection-editor leads to a crash. Backtrace attached.

Version-Release number of selected component (if applicable):
NetworkManager-0.8.3.996-1.fc14.x86_64
NetworkManager-pptp-0.8.1-1.fc14.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Created PPTP VPN connection.
2. Open connections editor.
3. Select the VPN created above, and click Edit.

Comment 1 Dan Williams 2011-02-28 16:41:47 UTC
I believe I've found and fixed this one.

*** This bug has been marked as a duplicate of bug 680707 ***


Note You need to log in before you can comment on or make changes to this bug.