Bug 680704 - [abrt] virt-manager-0.8.5-1.fc14: __libc_message: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] virt-manager-0.8.5-1.fc14: __libc_message: Process /usr/bin/python was...
Keywords:
Status: CLOSED DUPLICATE of bug 716903
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:84a62ce666b307893dc2e573418...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-27 08:25 UTC by shashank
Modified: 2011-07-11 16:34 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-11 16:34:34 UTC


Attachments (Terms of Use)
File: backtrace (53.88 KB, text/plain)
2011-02-27 08:25 UTC, shashank
no flags Details

Description shashank 2011-02-27 08:25:40 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 55169 bytes
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
Attached file: coredump, 84299776 bytes
crash_function: __libc_message
executable: /usr/bin/python
kernel: 2.6.35.11-83.fc14.x86_64
package: virt-manager-0.8.5-1.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1298794598
uid: 500

How to reproduce
-----
1. Started Virtual Machine Manager
2. Created a new Machine
3. Selected the Windows XP disc iso as the installation media

Comment 1 shashank 2011-02-27 08:25:45 UTC
Created attachment 481218 [details]
File: backtrace

Comment 2 hamed106 2011-04-05 06:08:57 UTC
Package: virt-manager-0.8.5-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.start virtual machine
2.open my guest os
3.mapping network drive
4.linux freeze & have to reboot

Comment 3 Cole Robinson 2011-07-11 16:34:34 UTC

*** This bug has been marked as a duplicate of bug 716903 ***


Note You need to log in before you can comment on or make changes to this bug.