Bug 68071 - gnome-background-properties hangs if fish.png is selected
Summary: gnome-background-properties hangs if fish.png is selected
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-06 02:03 UTC by Ben Levenson
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 20:59:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2002-07-06 02:03:33 UTC
Description of Problem:
* open gnome-background-properties.
* change background to /usr/share/backgrounds/wallpapers/fish.png.
* config app will hang.
* clicking on the Close Window "X" in the top right multiple times will 
  eventually present you with the opportunity to kill the application.
* subsequent launchings of the config app will also hang leaving you with
  gconf-editor as the only way to correct the situation.  

Version-Release number of selected component (if applicable):
control-center-2.0.0-2
Limbo

How Reproducible:
100%	

Additional Information:
I can reproduce this behavior with other "8 x 8, 1-bit grayscale, 
non-interlaced" png images:
  /usr/share/backgrounds/wallpapers/flowers.png
  /usr/share/backgrounds/wallpapers/rattan.png
  /usr/share/backgrounds/wallpapers/triangles.png

Comment 1 Havoc Pennington 2002-08-14 01:01:03 UTC
We don't seem to have any of those backgrounds anymore, what package were they in?

Comment 2 Havoc Pennington 2002-08-15 20:59:09 UTC
Ah, found fish.png. works for me now.

Comment 3 Jay Turner 2002-08-21 16:49:38 UTC
Fix confirmed with control-center-2.0.1-3.

Comment 4 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.