Bug 68076 - Wrong SYSFONT setting
Wrong SYSFONT setting
Status: CLOSED DUPLICATE of bug 68018
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-05 23:14 EDT by Sxren Nielsen
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 23:14:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sxren Nielsen 2002-07-05 23:14:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
After installing with danish language selected, SYSFONT in /etc/sysconfig/i18n
was "LatArCyrHeb-16" which resulted in strange letters when programs uses colors
in a text terminal.
Everything works normal after I changed it to "lat1u-16".

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Bill Nottingham 2002-07-08 00:55:17 EDT

*** This bug has been marked as a duplicate of 68018 ***

Note You need to log in before you can comment on or make changes to this bug.