Bug 6808 - Missing RPMs break upgrade
Summary: Missing RPMs break upgrade
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-08 01:13 UTC by nelson
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-09 15:35:18 UTC


Attachments (Terms of Use)

Description nelson 1999-11-08 01:13:57 UTC
I upgraded my Redhat 6.0 system from local hard drive.
Somehow, when I was ftping all the RPMs a few went missing,
and so my copy of Red Hat was incomplete. The upgrade
script crashed in a confusing way, throwing
incomprehensible Python stack trace. It would have been
more helpful to have an English error message.

I believe this bug is in the same general class as #6159: a
corrupted RPM repository not handled gracefully by the
installer.

Comment 1 Jay Turner 1999-11-09 15:35:59 UTC
*** This bug has been marked as a duplicate of 6159 ***


Note You need to log in before you can comment on or make changes to this bug.