Bug 6808 - Missing RPMs break upgrade
Missing RPMs break upgrade
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-07 20:13 EST by nelson
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-09 10:35:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nelson 1999-11-07 20:13:57 EST
I upgraded my Redhat 6.0 system from local hard drive.
Somehow, when I was ftping all the RPMs a few went missing,
and so my copy of Red Hat was incomplete. The upgrade
script crashed in a confusing way, throwing
incomprehensible Python stack trace. It would have been
more helpful to have an English error message.

I believe this bug is in the same general class as #6159: a
corrupted RPM repository not handled gracefully by the
installer.
Comment 1 Jay Turner 1999-11-09 10:35:59 EST
*** This bug has been marked as a duplicate of 6159 ***

Note You need to log in before you can comment on or make changes to this bug.