This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 680802 - [abrt] jack-audio-connection-kit-1.9.6-6.fc16: __libc_message: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
[abrt] jack-audio-connection-kit-1.9.6-6.fc16: __libc_message: Process /usr/b...
Status: CLOSED DUPLICATE of bug 684392
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
abrt_hash:7991f1a751a97400ebee9ad3028...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-27 15:12 EST by Horst H. von Brand
Modified: 2011-04-06 10:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-06 10:28:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.96 KB, text/plain)
2011-02-27 15:12 EST, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2011-02-27 15:12:40 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 17362 bytes
cmdline: /usr/bin/jackd -T -ndefault -T -d alsa
component: jack-audio-connection-kit
Attached file: coredump, 11538432 bytes
crash_function: __libc_message
executable: /usr/bin/jackd
kernel: 2.6.38-0.rc6.git0.1.fc16.x86_64
package: jack-audio-connection-kit-1.9.6-6.fc16
rating: 4
reason: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
release: Fedora release 16 (Rawhide)
time: 1298836762
uid: 501

How to reproduce
-----
1. Tried to play an audio CD under XFCE4, starting LASH panel
2.
3.
Comment 1 Horst H. von Brand 2011-02-27 15:12:42 EST
Created attachment 481273 [details]
File: backtrace
Comment 2 Brendan Jones 2011-04-06 10:28:38 EDT

*** This bug has been marked as a duplicate of bug 638477 ***
Comment 3 Brendan Jones 2011-04-06 10:30:51 EDT

*** This bug has been marked as a duplicate of bug 684392 ***

Note You need to log in before you can comment on or make changes to this bug.