Bug 680970 - [abrt] blueman-1.21-6.fc14: PyObject_SetAttrString: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] blueman-1.21-6.fc14: PyObject_SetAttrString: Process /usr/bin/python w...
Status: CLOSED DUPLICATE of bug 700332
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:6d1f5e76e86a54bc1d31df1f0a2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-28 11:37 EST by Деян
Modified: 2012-03-20 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:54:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (222.60 KB, text/plain)
2011-02-28 11:38 EST, Деян
no flags Details

  None (edit)
Description Деян 2011-02-28 11:37:58 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 227947 bytes
cmdline: /usr/bin/python /usr/bin/blueman-applet
component: blueman
Attached file: coredump, 29933568 bytes
crash_function: PyObject_SetAttrString
executable: /usr/bin/python
kernel: 2.6.35.10-72.fc14.x86_64
package: blueman-1.21-6.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298610316
uid: 500

How to reproduce
-----
1.Login
2.
3.
Comment 1 Деян 2011-02-28 11:38:00 EST
Created attachment 481410 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 12:54:11 EDT
Backtrace analysis found this bug to be similar to bug #700332, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 700332 ***

Note You need to log in before you can comment on or make changes to this bug.