Bug 68107 - Bad i18N in text installer
Summary: Bad i18N in text installer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda-images (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-06 14:09 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 04:25:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-07-06 14:09:32 UTC
Description of Problem: 
I installed Limbo using the network installer, I choose Spanish as the 
language to use, from that moment most of the spanish messages where 
incomplete, I think they were interrupted whenever there was a special 
character, like a vowel with a tilde, it was specially bad in case of 
questions, as the text would be interrupted in the opening question mark, and 
show nothing as a result. Apart from this, since the installer download the 
image to start with the install, the colors were off, it was hard to see, for 
example, what button was selected. 
 
Version-Release number of selected component (if applicable): 
The one included in Limbo 
 
How Reproducible: 
Use spanish in a network install 
 
Actual Results: 
For example, when it had to say 'Informacisn' 
 
Expected Results: 
It would show: 'Informaci'

Comment 1 Jeremy Katz 2002-07-30 04:25:24 UTC
Fixed in CVS

Comment 2 Jay Turner 2002-09-05 13:37:38 UTC
Things look pretty good with the re0904.1 tree.

Comment 3 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.