Bug 681109 - Migration fail error is vague when don't set #iptables -F
Migration fail error is vague when don't set #iptables -F
Status: CLOSED DUPLICATE of bug 615941
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.1
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Daniel Veillard
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-01 01:09 EST by zhanghaiyan
Modified: 2011-06-09 22:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-09 22:28:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description zhanghaiyan 2011-03-01 01:09:02 EST
Description of problem:
Migration fail error is vague when don't set #iptables -F

Version-Release number of selected component (if applicable):
- kernel-2.6.32-117.el6.x86_64
- qemu-kvm-0.12.1.2-2.147.el6.x86_64
- libvirt-0.8.7-8.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. Set up migration environment on 2 hosts except forgetting to set #iptables -F  
2. # virsh migrate --live rhel61_i386_1 qemu+ssh://10.66.93.59/system
root@10.66.93.59's password: 
error: operation failed: migration job: unexpectedly failed
3. Set up #iptables -F on 2 hosts
# virsh migrate --live rhel61_i386_1 qemu+ssh://10.66.93.59/system
root@10.66.93.59's password: 

[root@dhcp-65-132 ~]#

Actual results:
2. the error info is rather vague

Expected results:
2. give a more clear reminding info is better

Additional info:
Comment 2 RHEL Product and Program Management 2011-04-03 22:06:52 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 3 Dave Allan 2011-06-09 22:28:06 EDT

*** This bug has been marked as a duplicate of bug 615941 ***

Note You need to log in before you can comment on or make changes to this bug.