This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 681345 - setup-ds.pl should set SuiteSpotGroup automatically when it is not specified
setup-ds.pl should set SuiteSpotGroup automatically when it is not specified
Status: CLOSED CURRENTRELEASE
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
1.2.8
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Nathan Kinder
Viktor Ashirov
:
Depends On: 680290
Blocks: 639035
  Show dependency treegraph
 
Reported: 2011-03-01 16:23 EST by Nathan Kinder
Modified: 2015-12-07 11:32 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 680290
Environment:
Last Closed: 2015-12-07 11:32:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch (4.04 KB, patch)
2011-03-01 16:31 EST, Nathan Kinder
nhosoi: review+
Details | Diff

  None (edit)
Description Nathan Kinder 2011-03-01 16:23:59 EST
+++ This bug was initially created as a clone of Bug #680290 +++

setup-ds.pl should set SuiteSpotGroup automatically when it is not specified -- during silent install
Comment 1 Nathan Kinder 2011-03-01 16:31:51 EST
Created attachment 481723 [details]
Patch
Comment 2 Nathan Kinder 2011-03-01 16:51:11 EST
Pushed patch to master.  Thanks to Noriko for her review!

Counting objects: 15, done.
Delta compression using up to 2 threads.
Compressing objects: 100% (7/7), done.
Writing objects: 100% (8/8), 1.31 KiB, done.
Total 8 (delta 6), reused 0 (delta 0)
To ssh://git.fedorahosted.org/git/389/ds.git
   9b5d9e6..e3c72d0  master -> master
Comment 3 Amita Sharma 2011-06-08 09:06:34 EDT
Tested as duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=680290

Note You need to log in before you can comment on or make changes to this bug.