Bug 681376 - [abrt] openoffice.org-brand-1:3.3.0-20.2.fc14: __libc_message: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-brand-1:3.3.0-20.2.fc14: __libc_message: Process /usr/l...
Keywords:
Status: CLOSED DUPLICATE of bug 613530
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1db8ed2f4cf8a268af171efa9b3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-01 23:29 UTC by Alex
Modified: 2011-03-02 05:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-02 05:31:36 UTC


Attachments (Terms of Use)
File: backtrace (55.41 KB, text/plain)
2011-03-01 23:30 UTC, Alex
no flags Details

Description Alex 2011-03-01 23:29:28 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 56741 bytes
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
comment: seems this is not the first time it happens...
component: openoffice.org
Attached file: coredump, 218734592 bytes
crash_function: __libc_message
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.11-83.fc14.x86_64
package: openoffice.org-brand-1:3.3.0-20.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1298981032
uid: 500

How to reproduce
-----
1.create new file with Writer
2.plug in Usb pen
3.try saving the new file on the pen
4.crash!

Comment 1 Alex 2011-03-01 23:30:00 UTC
Created attachment 481736 [details]
File: backtrace

Comment 2 David Tardon 2011-03-02 05:31:36 UTC

*** This bug has been marked as a duplicate of bug 613530 ***


Note You need to log in before you can comment on or make changes to this bug.