Bug 6814 - rec.1 symlink incorrect
Summary: rec.1 symlink incorrect
Keywords:
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sox
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-08 06:52 UTC by gregballs
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-08 15:44:00 UTC


Attachments (Terms of Use)

Description gregballs 1999-11-08 06:52:11 UTC
/usr/man/man1/rec.1 points to
/var/tmp/sox-root/usr/man/man1/play.1

I believe it should point to
/usr/man/man1/play.1

Comment 1 Bill Nottingham 1999-11-08 15:44:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.