Bug 68140 - Contents not shown when using Swedish locale
Summary: Contents not shown when using Swedish locale
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gtkhtml (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-06 21:39 UTC by Richard Hult
Modified: 2008-05-01 15:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 19:02:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hult 2002-07-06 21:39:50 UTC
Description of Problem:

When using Swedish as default language, the contents of the (gtkhtml based) mail
view in evolution is not displayed.

This is probably due to the default font settings not going well with a UTF-8
locale. I solved this by choosing another font with an ISO-8859-1 encoding
(unfortunately I can't remember what the original setting was).

Steps to Reproduce:
1. Install and choose to use Swedish (and probably others) as default language
2. Start evolution

Result: No text is displayed in the mail content view.

Comment 1 Mattias Dahlberg 2002-07-10 18:00:41 UTC
Same here. Screenshot:

http://users.du.se/~mda/evolimbo.png

Also note the wide fonts on Evolution's and Gimp's menus and buttons.

LANG="sv_SE.UTF-8" as configured by Anaconda.


Comment 2 Jeremy Katz 2002-07-10 18:28:15 UTC
Do you have the XFree86-100dpi-fonts and XFree86-75dpi-fonts packages installed?

Comment 3 Mattias Dahlberg 2002-07-10 19:02:54 UTC
No, they weren't installed.

rpm -q -a |grep fonts

XFree86-truetype-fonts-4.2.0-52
ghostscript-fonts-5.50-6
urw-fonts-2.0-22
XFree86-base-fonts-4.2.0-52
tetex-fonts-1.0.7-51


Comment 4 Jeremy Katz 2002-07-11 03:10:09 UTC
If you install them and restart xfs, things will be much happier.  They were
accidentally left out of the comps file.  Fixed in CVS and dupe of another


Note You need to log in before you can comment on or make changes to this bug.