Bug 68142 - cached admin content not refreshing mailman 2.0.11
Summary: cached admin content not refreshing mailman 2.0.11
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailman (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-06 22:02 UTC by R P Herrold
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-12 17:49:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2002-07-06 22:02:34 UTC
Description of Problem: 
when editting administrative menus in mailman, it is not invalidating cache values for the konqueror browser, 
causing that browser to re-display old content 
 
Version-Release number of selected component (if applicable): 
mailman-2.0.11-1 
 
How Reproducible: 
see  67332 where I noticed this 
 
Steps to Reproduce: 
1.  authenticate, and edit an administrative value in mailman settings 
2.  re-view the page 
3.  new values are not reflected, for mailman is not returning a -nocache- for admin type transactions, or not 
expiring all admin pages, every time (as would make sense ...) 
 
Actual Results: 
-- a browser is not prompted to update itself, so stale content is returned 
 
Expected Results: 
-- new content, durign an administration session. 
 
Additional Information: 
 -- I considered if this is a browser, or a server side issue, and concluded that expiring content in admin mode 
was a server side funciton. -- I can see the other argument ...

Comment 1 R P Herrold 2005-01-12 17:49:47 UTC
long since stale -- closing


Note You need to log in before you can comment on or make changes to this bug.