Bug 6816 - Problem in upgrade procedure
Problem in upgrade procedure
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-08 04:14 EST by Panos Kavalagios
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 10:40:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Panos Kavalagios 1999-11-08 04:14:06 EST
Dear Sir/Madam,

I downloaded your Red Hat Linux 6.1 distribution, in order
to upgrade the previous version 5.1, which is currently
installed on my computer.

The upgrade procedure stops responding, when reaching
"Finding packages to upgrade" and with <ctrl>-<alt>-F1 I
saw many errors in some python scripts (I can't remember
right now, but I can write them down, if you wish). My
system consists of four partitions (/, /home, /var, /usr)
and I've noticed with <ctrl>-<alt>-F2 and with the mount
command issued without options, that the file systems /home
and /var was not mounted and the only partitions mounted
under /tmp/sysimage was / and /usr. A friend of mine, having
only / and /usr partitions had no problem with upgrade
installation.

Please, verify the above problem, because we want to upgrade
our server, which has the same partition configuration plus
/tmp, in the Lab as well and we don't even think about
performing a clean install. Thank you very much in advance.

Kind Regards,
Panos Kavalagios
System Administrator
Hydraulics Laboratory
National Technical Univ. of Athens

Note You need to log in before you can comment on or make changes to this bug.