This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 68163 - Info about "groups" file location is out of date
Info about "groups" file location is out of date
Status: CLOSED RAWHIDE
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation (Show other bugs)
current
All Linux
low Severity low
: ---
: ---
Assigned To: Ed Bailey
http://www.redhat.com/docs/books/max-...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-07 03:28 EDT by fatalexception
Modified: 2009-08-19 20:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-16 18:29:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fatalexception 2002-07-07 03:28:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i586; U;) Gecko/20020408

Description of problem:
The information of the "groups" file location is slightly out of date where you
say it is "normally /usr/doc/rpm-<version>"  Ever since RedHat 7.2 (I think,
since I don't remember where stuff was in 7.1), most documentation was actually
in /usr/share/doc/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
None

Additional info:

This is not really a big issue or anything since it isn't too hard to find
/usr/share/doc, but I thought it might be somewhat helpful reporting this.

Also, there may be some other references in the documentation that refer to
/usr/doc when it should be /usr/share/doc.
Comment 1 Ed Bailey 2002-08-19 15:12:25 EDT
Thanks for the heads-up -- it's been fixed in rpm.org's CVS...

Note You need to log in before you can comment on or make changes to this bug.