Bug 681695 - RFE: add support for GPG agents to rpm --addsign
RFE: add support for GPG agents to rpm --addsign
Status: CLOSED DUPLICATE of bug 128771
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-03-02 17:17 EST by Cristian Ciupitu
Modified: 2011-03-09 03:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-03-09 03:54:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Cristian Ciupitu 2011-03-02 17:17:18 EST
Description of problem:
It would be a good thing if "rpm --addsign" would have support for GPG agents, so that I don't have to enter my password every time I sign a package.

Version-Release number of selected component (if applicable):

Additional info:
Comment 1 Panu Matilainen 2011-03-09 03:54:54 EST

*** This bug has been marked as a duplicate of bug 128771 ***

Note You need to log in before you can comment on or make changes to this bug.