Bug 681747 - langpacks not pulled in by groupinstall kde-desktop or office
langpacks not pulled in by groupinstall kde-desktop or office
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: yum-langpacks (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
: i18n, Regression
: 681939 (view as bug list)
Depends On:
Blocks: F15Blocker/F15FinalBlocker
  Show dependency treegraph
 
Reported: 2011-03-03 01:31 EST by Akira TAGOH
Modified: 2011-03-19 01:49 EDT (History)
10 users (show)

See Also:
Fixed In Version: yum-langpacks-0.2.2-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-19 01:49:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2011-03-03 01:31:05 EST
Description of problem:
yum-langpacks doesn't pull kde-l10n-* package in when doing yum groupinstall kde-desktop.

Version-Release number of selected component (if applicable):
yum-langpacks-0.1.5-4.fc15

How reproducible:
always

Steps to Reproduce:
1.install F15 Alpha
2.yum groupinstall kde-desktop on terminal say
3.
  
Actual results:
no kde-l10n-Japanese installed on LANG=ja_JP.UTF-8

Expected results:
should be installed.

Additional info:
Comment 1 Akira TAGOH 2011-03-03 01:32:20 EST
same behavior on LANG=zh_CN.UTF-8 say.
Comment 2 Bill Nottingham 2011-03-03 10:12:32 EST
I have a new version of yum-langpacks that may solve this, but it comes with some behavior changes.
Comment 3 Vitezslav Humpa 2011-03-03 10:27:53 EST
The same with cs_CZ. Some packages like "hyphen-cs" or "aspell-cs" did get installed.
Comment 4 A S Alam 2011-03-03 20:01:30 EST
office also has same issue #bug #681939
Comment 5 A S Alam 2011-03-03 20:01:30 EST
*** Bug 681939 has been marked as a duplicate of this bug. ***
Comment 6 Sweta Kothari 2011-03-07 06:06:29 EST
It's same problem with gu-IN , langpacks doesn't  come along with kde-desktop, openoffice.....
Comment 7 Jaswinder Singh 2011-03-07 07:46:10 EST
Found same issue in pa-IN language.
Comment 8 Fedora Update System 2011-03-08 16:44:07 EST
yum-langpacks-0.2.0-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/yum-langpacks-0.2.0-1.fc15
Comment 9 Jens Petersen 2011-03-11 00:57:23 EST
libreoffice-langpack seems ok now, but not kde-l10n.

Maybe a package naming issue?
Comment 10 Bill Nottingham 2011-03-11 11:12:28 EST
No, I think it's a change we made to optimize it, but made it only operate on package names, not provides.
Comment 11 Rex Dieter 2011-03-11 11:17:39 EST
Fwiw, if renaming kde-l10n lackpacks is desirable (in this context or otherwise), I'm open to doing that.
Comment 12 Fedora Update System 2011-03-11 12:28:25 EST
yum-langpacks-0.2.1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/yum-langpacks-0.2.1-1.fc15
Comment 13 Fedora Update System 2011-03-14 14:44:56 EDT
yum-langpacks-0.2.2-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/yum-langpacks-0.2.2-1.fc15
Comment 14 Fedora Update System 2011-03-19 01:49:32 EDT
yum-langpacks-0.2.2-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.