Bug 681868 - [abrt] nautilus-2.91.90.1-1.fc15: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.91.90.1-1.fc15: Process /usr/bin/nautilus was killed by sig...
Status: CLOSED DUPLICATE of bug 690357
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 15
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:92f610a0aa4212ee4fd08aa70df...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-03 13:19 UTC by Vasile Chelban
Modified: 2015-03-03 22:58 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-06-04 00:19:45 UTC


Attachments (Terms of Use)
File: backtrace (32.67 KB, text/plain)
2011-03-03 13:19 UTC, Vasile Chelban
no flags Details

Description Vasile Chelban 2011-03-03 13:19:53 UTC
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 33456 bytes
cmdline: nautilus
component: nautilus
Attached file: coredump, 46456832 bytes
crash_function: gtk_icon_info_load_symbolic_for_context
executable: /usr/bin/nautilus
kernel: 2.6.38-0.rc6.git6.1.fc15.i686.PAE
package: nautilus-2.91.90.1-1.fc15
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1299155834
uid: 500

How to reproduce
-----
1. Run enlgihtenment window manager
2. launch nautilus command

Comment 1 Vasile Chelban 2011-03-03 13:19:55 UTC
Created attachment 482078 [details]
File: backtrace

Comment 2 Cosimo Cecchi 2011-06-04 00:19:45 UTC

*** This bug has been marked as a duplicate of bug 690357 ***


Note You need to log in before you can comment on or make changes to this bug.