Bug 681957 - [abrt] GMT-4.5.5-2.fc13: sprintf: Process /usr/bin/triangulate was killed by signal 11 (SIGSEGV)
Summary: [abrt] GMT-4.5.5-2.fc13: sprintf: Process /usr/bin/triangulate was killed by ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: GMT
Version: 13
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:75c7fdec9256c9b518f99844499...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-03 17:24 UTC by Phil V
Modified: 2011-03-19 10:34 UTC (History)
2 users (show)

Fixed In Version: GMT-4.5.6-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-19 10:34:23 UTC


Attachments (Terms of Use)
File: backtrace (99.31 KB, text/plain)
2011-03-03 17:24 UTC, Phil V
no flags Details

Description Phil V 2011-03-03 17:24:31 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: triangulate table_5.11 -m
component: GMT
crash_function: sprintf
executable: /usr/bin/triangulate
kernel: 2.6.34.7-66.fc13.x86_64
package: GMT-4.5.5-2.fc13
rating: 4
reason: Process /usr/bin/triangulate was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: not sure about 'triangulate'
time: 1294898923
uid: 500

Comment 1 Phil V 2011-03-03 17:24:33 UTC
Created attachment 482123 [details]
File: backtrace

Comment 2 Orion Poplawski 2011-03-09 21:40:40 UTC
Can you attach table_5.11 ?

Comment 3 Fedora Update System 2011-03-10 16:18:46 UTC
GMT-4.5.6-1.fc13, GMT-coastlines-2.1.1-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/GMT-4.5.6-1.fc13,GMT-coastlines-2.1.1-1.fc13

Comment 4 Phil V 2011-03-14 09:03:54 UTC
Orion, that is in the GMT tarball.

/usr/share/doc/gmt-examples/examples/ex12/table_5.11

Comment 5 Orion Poplawski 2011-03-14 14:42:14 UTC
I can't reproduce.  On my system with GMT-doc, the location is /usr/share/doc/gmt/examples/ex12/table_5.11.  If you still have the problem, try with the 4.5.6 update.

Comment 6 Phil V 2011-03-14 18:36:01 UTC
Hmm. I cant reproduce it now on my present machine. Will close this bug until I reproduce it again. Thanks.

Comment 7 Fedora Update System 2011-03-19 10:34:19 UTC
GMT-4.5.6-1.fc13, GMT-coastlines-2.1.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.