Bug 681996 - %{dist} found instead of %{?dist}
Summary: %{dist} found instead of %{?dist}
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-server
Version: 6.1
Hardware: All
OS: Unspecified
urgent
low
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-03 20:15 UTC by Mark Gordon
Modified: 2013-07-28 23:41 UTC (History)
6 users (show)

Fixed In Version: xorg-x11-server-1.7.7-29.el6
Doc Type: Bug Fix
Doc Text:
This field is the basis of the errata or release note for this bug. It can also be used for change logs. The Technical Note template, known as CCFR, is as follows: Cause What actions or circumstances cause this bug to present. Consequence What happens when the bug presents. Fix What was done to fix the bug.
Clone Of:
Environment:
Last Closed: 2011-05-19 12:59:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:0543 normal SHIPPED_LIVE xorg-x11-server bug fix update 2011-05-18 17:57:34 UTC

Description Mark Gordon 2011-03-03 20:15:38 UTC
Description of problem:
TPS failure due to:
"%{dist} found instead of %{?dist}"

Version-Release number of selected component (if applicable):
xorg-x11-server-1.7.7-28.el6

How reproducible:
100%, all arches

Steps to Reproduce:
1. Check TPS results
  
Actual results:
DIST CHECK: %{dist} found instead of %{?dist} in: xorg-x11-server-1.7.7-28.el6.src.rpm.spec Release string was: 28%{dist}
-> FAIL

Expected results:
%{?dist} -> PASS

Additional info:
Single character change to the spec file to placate TPS.

Comment 1 RHEL Product and Program Management 2011-04-04 02:44:55 UTC
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 3 RHEL Product and Program Management 2011-04-11 18:59:30 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux maintenance release. Product Management has 
requested further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed 
products. This request is not yet committed for inclusion in an Update release.

Comment 5 Adam Jackson 2011-04-18 22:09:17 UTC
Fixed in xorg-x11-server-1.7.7-29.el6.

MODIFIED

Comment 9 Florian Nadge 2011-05-06 13:14:52 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
This field is the basis of the errata or release note for this bug. It can also be used for change logs.

The Technical Note template, known as CCFR, is as follows:

Cause
    What actions or circumstances cause this bug to present.
Consequence
    What happens when the bug presents.
Fix
    What was done to fix the bug.

Comment 10 errata-xmlrpc 2011-05-19 12:59:19 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0543.html


Note You need to log in before you can comment on or make changes to this bug.