Bug 6820 - Unable to install over FTP
Unable to install over FTP
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-08 06:56 EST by devmorfo
Modified: 2015-01-07 18:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 10:42:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description devmorfo 1999-11-08 06:56:34 EST
When trying to install RH 6.1 with bootnet image over FTP I
get anaconda runtime errors. The FTP server is a RH 5.1
system.
Comment 1 Joao Paulo 1999-12-17 08:18:59 EST
I got the same problem. I just can't install RedHat 6.1 by FTP. My ftp server
is a WinNT 4.0. When I start booting the system, choosing FTP Instalation
method, and then when I choose instalation type, as server or custom, I get
this error message: "-No Drives Found- An error has occurred - No valid devices
were found on which to create new filesystems. Please check your hardware for
the causa of this problem."
But When I install RedHat 6.0 by the same method (using this procedure), it
works just fine in the same machine(SCSI). Is there any I can do to make it
work?
Comment 2 Jay Turner 2000-02-09 08:16:59 EST
The "no drives found" error that is quoted is a result of the SCSI module not
getting loaded for your SCSI adapter.  This has nothing to do with the
installation method that you are picking.  I would recommend checking the
virtual consoles to see why the module is failing to get loaded.

As for the first problem, I really cannot comment without seeing the error
message that you are receiving.  There are a number of known issues with FTP
installations, so I am guessing that you are just hitting one of these.  A
number of improvements have been made in the latest RawHide installer that you
might want to check out.
Comment 3 Jay Turner 2000-02-22 10:41:59 EST
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.