Bug 682034 - LibreOffice Base Doesn't Launch
LibreOffice Base Doesn't Launch
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-03 19:09 EST by David Le Sage
Modified: 2013-07-11 22:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-04 04:05:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error message that appears when I try to run Base. (42.84 KB, image/png)
2011-03-03 19:09 EST, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2011-03-03 19:09:24 EST
Created attachment 482181 [details]
Error message that appears when I try to run Base.

Description of problem:
Base fails to launch. An error dialogue appears.

Version-Release number of selected component (if applicable):
libreoffice-base-3.3.1.2-1.fc15.x86_64


How reproducible:
Every time.

Steps to Reproduce:
1. Log into GNOME Shell
2. yum install libreoffice-base
3. Go into the GNOME Shell overlay's applications tab and launch Base.
  
Actual results:
Error message (see attached screenshot.)

Expected results:
Base moduel should launch.

Additional info:
Comment 1 David Le Sage 2011-03-03 19:14:11 EST
Actually, this is more complicated than I first though.  When I tried to run it and received that error, Calc was already running.

Now that I have exited Calc, Base launches.  I just shut down Base and loaded Calc again.  Base now starts every time so I cannot reproduce the error I was receiving consistently before.
Comment 2 Caolan McNamara 2011-03-04 04:05:29 EST
If calc was running, then base installed, and then an attempt to launch base that would probably explain it, given the single process nature of LibO the new process asks the old process to open a base window and the old process doesn't know about base seeing as it wasn't installed when it was launched.

Would be nice to fix this edge-case, but its not as critical as the gazillion other bugs we have, so I guess we can live with it.

Note You need to log in before you can comment on or make changes to this bug.