Bug 68224 - ftp install doesn't work
Summary: ftp install doesn't work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-08 10:45 UTC by Marius Andreiana
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 11:18:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2002-07-08 10:45:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.1 (X11; Linux i586; U;) Gecko/20020417

Description of problem:
Installing from ftp stops when trying to get package list

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.install from ftp
2. when reaching 'Reading package list' the installer won't advance anymore

	

Expected Results:  display the packages and allow me to continue

Additional info:

in 3rd console I saw it was trying to read it from
ftp://1.2.3.4[strange characters here]/RedHat....

there are some extra strange characters there, may it's UTF-8 related?

Comment 1 Michael Fulbright 2002-07-09 23:43:09 UTC
Were you installing from a mirror or your own ftp server?

Comment 2 Marius Andreiana 2002-07-10 11:18:18 UTC
from local machine to vmware 2.x.

Transferring images worked fine (base.img and others), this happend when it
tried to get package list.

Comment 3 Michael Fulbright 2002-07-15 16:59:50 UTC
We do not support installing under vmware.


Note You need to log in before you can comment on or make changes to this bug.