Bug 68236 - Unable to install on HP XE4500 Laptop
Unable to install on HP XE4500 Laptop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-08 09:31 EDT by Massimo MUCCI
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from anaconda (33.66 KB, text/plain)
2002-07-08 09:32 EDT, Massimo MUCCI
no flags Details

  None (edit)
Description Massimo MUCCI 2002-07-08 09:31:10 EDT
I alredy contacted the customer support. Copies of the e-mail follow:

MM>the hda is not recognized. by both Automatic/Manual partition procedures.
Sometimes FDISK recognized the drive but as soon as the partition is made, 
anaconda crashes.
Attached the output from anaconda 
------------------------------------------------------
RH>Dear Sir/Madam,
According to the file that you sent, you have a lot of DriveReady SeekComplet
DataRequest errors that registered during your installation attempt.  This
maybe due to harddrive, controller or cable issue.  Make sure that your IDE
cable (if it uses one) is no longer than 17 inches and it is not twisted or
rolled.  Also, try passing the following parameters at the installation boot
prompt:
linux ide=noautotune
or
linux hda=nodma
If you a spare hard drive, try to use it or if you have another machine, try
the hard drive there.
Feel free to write back.
Regards,
Roderick "Erik" Tapang
------------------------------------------------
MM>Hello Erik,
Thank you for the prompt answer. Unfortunatly none of your sugestions worked. 
The PC is a brand new HP laptop on which is peacefully running Win XP, so no 
cable issue and no hard drive issue. Passing the parameters resulting in having
the same message as before in the 'noautotune' case and no drive found at all 
in the 'nodma' case.
Regards
Massimo Max MUCCI
-------------------------------------------------
RH>Dear Sir,
It looks like the problem is with the ALI PCI IDE controller driver or the hard
drive attached to it that is causing the DriveSeek Error.  This device is not
listed under the Hardware Compatibility List (HCL) for Red Hat Linux 7.3. 
Support for this kind of deviceis not covered by Red Hat installation Support.
I suggest that you file this issue, including the anacdumpt.txt file at
https://bugzilla.redhat.com/. This way, you'll be in direct contact with the
developers.
Feel free to write back.
Regards,
Erik
Comment 1 Massimo MUCCI 2002-07-08 09:32:56 EDT
Created attachment 64206 [details]
output from anaconda
Comment 2 Michael Fulbright 2002-07-10 14:25:29 EDT
These errors:

<4>hda: status error: status=0x58 { DriveReady SeekComplete DataRequest }
<4>hda: drive not ready for command

indicate a problem communicating with the /dev/hda device.

This is either a hardware issue or a kernel issue.
Comment 3 Arjan van de Ven 2002-07-10 14:31:25 EDT
Have you tried the following:
type linux ide=nodma 
on the VERY first screen of the installer?
Comment 4 Massimo MUCCI 2002-07-12 09:39:49 EDT
Yes, I do. As alredy reported nothing changed.
Following some suggestions found here and there, I tried idebus=50 and I was 
succesfull on install. To load the OS at any subsequent startup I have to 
submit again idebus=50.

There aren't any hardware issues considering that WinXp run flatly.
Max
Comment 5 Massimo MUCCI 2002-07-23 05:43:20 EDT
Still no update on this issue?
Comment 6 Bugzilla owner 2004-09-30 11:39:44 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.