Bug 682453 - openbios won't update
openbios won't update
Status: CLOSED DUPLICATE of bug 679179
Product: Fedora
Classification: Fedora
Component: openbios (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-05 11:59 EST by darrell pfeifer
Modified: 2011-03-06 08:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-06 08:04:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description darrell pfeifer 2011-03-05 11:59:22 EST
Description of problem:

openbios won't update properly


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:


--> Running transaction check
---> Package openbios-common.noarch 0:1.0-2.fc12 will be updated
--> Processing Dependency: openbios-common = 1.0-2.fc12 for package: openbios-ppc-1.0-2.fc12.noarch
---> Package openbios-common.noarch 0:1.0-4.1031.fc16 will be an update
--> Finished Dependency Resolution
Error: Package: openbios-ppc-1.0-2.fc12.noarch (@/openbios-ppc-1.0-2.fc12.noarch)
           Requires: openbios-common = 1.0-2.fc12
           Removing: openbios-common-1.0-2.fc12.noarch (installed)
               openbios-common = 1.0-2.fc12
           Updated By: openbios-common-1.0-4.1031.fc16.noarch (koji)
               openbios-common = 1.0-4.1031.fc16
           Available: openbios-common-1.0-3.fc15.noarch (kojif15)
               openbios-common = 1.0-3.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

I have tried removing (which removes qemu) and re-installing but the error persists.
Comment 1 Vaclav "sHINOBI" Misek 2011-03-06 08:04:08 EST

*** This bug has been marked as a duplicate of bug 679179 ***

Note You need to log in before you can comment on or make changes to this bug.