Bug 68249 - chat is broken if used directly from pppd
Summary: chat is broken if used directly from pppd
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-08 16:10 UTC by Alan Cox
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 16:10:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2002-07-08 16:10:12 UTC
Description of Problem:

chat used directly from the Red Hat ppp fails. It works ok with wvdial

Problem:

stracing pppd shows it tries to run /usr/sbin/ppp-chat not chat itself. Adding a
link fixes the problem. This looks like a compile/config error.

Comment 1 Alan Cox 2002-09-02 21:18:04 UTC
Newest pppd in null beta has the new init not chat config stuff so the bug is gone



Note You need to log in before you can comment on or make changes to this bug.