Bug 6826 - kfm open-with menus broken - browser lists
kfm open-with menus broken - browser lists
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-08 12:56 EST by Seth Vidal
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 13:19:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Vidal 1999-11-08 12:56:09 EST
when you right click on an icon in kfm and select open-with
you get a window that allows you to type in a command or use
the menu browser to select and app to run.

When you click the browser you will receive a list of
groups.

However NO applications are listed in  those groups.
It just lists "This group is empty"

I've checked with kde's BTS and it does not appear there -
As well when compiled  from tgz's it works ok.
Comment 1 Barry Zurawicz 1999-11-28 13:40:59 EST
I too am experiencing this problem and would be able to provide more information
if requested.

Thank you.
Comment 2 Preston Brown 1999-11-29 13:19:59 EST
this is fixed in an upcoming errata release.

Note You need to log in before you can comment on or make changes to this bug.