Bug 68262 - Problems reporting bugs in Bugzilla using Mozilla
Summary: Problems reporting bugs in Bugzilla using Mozilla
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-08 17:49 UTC by Need Real Name
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 18:54:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-07-08 17:49:06 UTC
Description of Problem:
There appears to be a problem with the version of mozilla that shipped with
limbo that prevents using the easy bug entry system. All screens work ok, up
until the last screen (step 6). I am unable to use the "Open Bugzilla Entry
Form" button at the bottom of the screen. Clicking it has no effect.

Version-Release number of selected component (if applicable):


How Reproducible:
Everytime

Steps to Reproduce:
1. surf to http://bugzilla.redhat.com
2. login
3. enter bug information (using "easy" method)

Actual Results:


Expected Results:
The Bugzilla "submit" form should be opened and populated with my entered
information.

Additional Information:
I have tried making sure that all javascript settings are switched on. This
seems to have no effect.

Filling out (this) form the "hard" way works fine.

Comment 1 Christopher Blizzard 2002-07-22 19:17:24 UTC
Works for me.


Note You need to log in before you can comment on or make changes to this bug.