This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 682624 - JIRA import does not populate last_closed custom field
JIRA import does not populate last_closed custom field
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks: JIRABZ 694051
  Show dependency treegraph
 
Reported: 2011-03-06 23:21 EST by Simon Green
Modified: 2014-10-12 18:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-20 00:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simon Green 2011-03-06 23:21:12 EST
As discussed in https://engineering.redhat.com/rt3/Ticket/Display.html?id=81926 the import script should set the last_closed custom field. The most recent import I have done shows that this value was not set.

For example,

SELECT bug_id, cf_last_closed FROM bugs WHERE bug_status = 'CLOSED' AND bug_id IN (SELECT bug_id FROM bugs_aliases WHERE alias LIKE 'JBPAPP-%');

Will need to modify the import script to populate this field as required.
Comment 1 Simon Green 2011-03-07 18:13:35 EST
This change has been made, and will be done on the next import. Since this custom field is mainly used for reporting, there isn't a need to do a new import just to test this.

For those wanting to test it before the next import https://import.bz-devel.eng.bne.redhat.com/ for the SOA product bugs have this field set.

  -- simon
Comment 6 Simon Green 2011-04-15 06:26:10 EDT
I'm marking is as ON_QA. I will do the testing on the next import to check that this works as expected. No need for the JBoss testers to do anything.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.