Bug 68279 - up2date somehow gets bogus values for proxyAuth and tracebacks
Summary: up2date somehow gets bogus values for proxyAuth and tracebacks
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-08 20:23 UTC by Adrian Likins
Modified: 2007-04-18 16:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-21 03:35:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adrian Likins 2002-07-08 20:23:30 UTC
There seems to be an issue with proxy config information not
getting migrated properly from rhn_register.

Symptons seem to be that up2date  ends up with
up2dateProxyAuth enabled, but no ProxyUser or ProxyPasswd
set, eventually causing a traceback.

1) the code that uses these values should verify sanity

2) not sure yet how these bogus values got set, but the
code that migrates the proxy settings from rhn_register
look most suspicious.

Comment 1 Adrian Likins 2003-01-21 03:10:08 UTC
no longer applicable with current code base.


Note You need to log in before you can comment on or make changes to this bug.