Bug 68285 - VNC login doesn't like the numeric keypad
VNC login doesn't like the numeric keypad
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: vnc (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Tkac
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-08 16:42 EDT by Need Real Name
Modified: 2013-04-30 19:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-13 11:05:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-08 16:42:18 EDT
Description of Problem:
When entering an IP address as the VNC server name pressing the enter key on the
numeric keypad, vnc doesn't accept the server name.

Version-Release number of selected component (if applicable):


How Reproducible:
Everytime


Steps to Reproduce:
1. start VNC client
2. Enter an ip address as the server name (eg 192.198.0.1)
3. hit the enter key on the numeric keypad

Actual Results:
System doesn't accept the server name and reprompts you.

Expected Results:
Server should ask you to enter the password (if one is set).

Additional Information:
Entering the numbers using the numeric keypad then pressing the standard enter
key works ok.

Entering the ip address with the normal number keys and then using the numeric
keypad enter key doesn't work.

Seems to just be the numeric keypad enter key which the system doesn't like.


Keyboard: UK, as default anaconda setup.
Comment 1 Need Real Name 2002-08-04 05:13:12 EDT
This is still present in limbo beta 2: vnc-3.3.3r2-37
Comment 2 Nick Marsh 2003-04-02 11:33:22 EST
This still isn't fix in Red Hat 9 (VNC viewer 3.3.3r2-47).
Comment 3 Nick Marsh 2003-04-02 11:35:08 EST
FYI: US English keyboard.

>> This still isn't fix in Red Hat 9 (VNC viewer 3.3.3r2-47)
Comment 4 Bill Nottingham 2006-08-07 14:33:21 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 5 Adam Tkac 2006-10-13 09:37:18 EDT
I'm going to close this bug because RHL doesn't have support. If the bug is in
latest vnc release, I'm ready to reopen this bug

Note You need to log in before you can comment on or make changes to this bug.