This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 682923 - [abrt] gedit-2:2.91.7-1.fc15: case_insensitive_hash: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.91.7-1.fc15: case_insensitive_hash: Process /usr/bin/gedit w...
Status: CLOSED DUPLICATE of bug 690942
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:86a9ba6cc7dedd12d40db78b8cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-07 20:36 EST by Guillaume AMAT
Modified: 2012-03-20 13:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:28:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (49.22 KB, text/plain)
2011-03-07 20:36 EST, Guillaume AMAT
no flags Details

  None (edit)
Description Guillaume AMAT 2011-03-07 20:36:14 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 50406 bytes
cmdline: gedit
component: gedit
Attached file: coredump, 52625408 bytes
crash_function: case_insensitive_hash
executable: /usr/bin/gedit
kernel: 2.6.38-0.rc6.git6.1.fc15.x86_64
package: gedit-2:2.91.7-1.fc15
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1299547938
uid: 500

How to reproduce
-----
1. Open Gedit
2. Type text
3. Increase font size by pressing Ctrl + Shift + "+", several times
4. Crash
Comment 1 Guillaume AMAT 2011-03-07 20:36:19 EST
Created attachment 482819 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 13:28:56 EDT
Backtrace analysis found this bug to be similar to bug #690942, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 690942 ***

Note You need to log in before you can comment on or make changes to this bug.