Bug 68295 - There is no "Choose view" option in the graphical Anaconda Time Zone Selection
There is no "Choose view" option in the graphical Anaconda Time Zone Selection
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
: 80542 (view as bug list)
Depends On:
Blocks: 67217 79578
  Show dependency treegraph
 
Reported: 2002-07-08 17:54 EDT by Peter van Egdom
Modified: 2007-03-26 23:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-10 02:42:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-07-08 17:54:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
The help section on the left side of the screen of this section in
Anaconda makes mention of a "Choose View" option, like in previous
versions of Red Hat.

In previous versions this "view option" was used to zoom in
on the worldmap on area's like Europe, North America, 
South America, Asia, etc, to make selection of cities more
easily.

Despite the help section mentioning a "Choose View" option
there is nowhere a "Choose View" option to be seen.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Linux
2. Look at the Anaconda Time Zone Selection screen.
3. The help file mentions a "Choose View" button like in RH 7.3
   and earlier.
	

Actual Results:  There's no "Choose View" button.

Expected Results:  I would expected to see a choose view button where I can
zoom in on e.g. Europe.

Additional info:
Comment 1 Michael Fulbright 2002-07-09 18:03:00 EDT
We've ported to gtk2+ and that feature has not been moved over yet.
Comment 2 Peter van Egdom 2002-10-27 16:33:00 EST
Bug still occurs in Red Hat Linux release 8.0 (Psyche).
Reopening.
Comment 3 Michael Fulbright 2003-01-02 18:04:04 EST
*** Bug 80542 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2003-01-10 02:42:38 EST
This isn't coming back and isn't mentioned in the help anymore.

Note You need to log in before you can comment on or make changes to this bug.