Bug 683047 - mysql-workbench-5.2.33b is available
Summary: mysql-workbench-5.2.33b is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-workbench
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 658509 661121 661722 661865 662324 664273 664755 665677 666019 666590 666591 666670 667366 667646 668171 669697 669983 670578 670741 671328 672046 673553 674436 676325 676486 680093 681330 681854 681855 682287 688952 (view as bug list)
Depends On: 683552
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-08 12:35 UTC by Upstream Release Monitoring
Modified: 2011-03-31 16:59 UTC (History)
23 users (show)

Fixed In Version: mysql-workbench-5.2.33b-1.fc14
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-31 16:56:38 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-03-08 12:35:49 UTC
Latest upstream release: 5.2.32
Current version in Fedora Rawhide: 5.2.30
URL: http://dev.mysql.com/downloads/workbench/?current_os=src

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Remi Collet 2011-03-09 16:06:31 UTC
*** Bug 676486 has been marked as a duplicate of this bug. ***

Comment 2 Remi Collet 2011-03-09 16:07:14 UTC
*** Bug 667646 has been marked as a duplicate of this bug. ***

Comment 3 Remi Collet 2011-03-09 16:07:31 UTC
*** Bug 661722 has been marked as a duplicate of this bug. ***

Comment 4 Remi Collet 2011-03-09 16:07:46 UTC
*** Bug 668171 has been marked as a duplicate of this bug. ***

Comment 5 Remi Collet 2011-03-09 16:08:02 UTC
*** Bug 666019 has been marked as a duplicate of this bug. ***

Comment 6 Remi Collet 2011-03-09 16:08:17 UTC
*** Bug 669697 has been marked as a duplicate of this bug. ***

Comment 7 Remi Collet 2011-03-09 16:08:33 UTC
*** Bug 672046 has been marked as a duplicate of this bug. ***

Comment 8 Remi Collet 2011-03-09 16:09:22 UTC
*** Bug 665677 has been marked as a duplicate of this bug. ***

Comment 9 Remi Collet 2011-03-09 16:09:33 UTC
*** Bug 666670 has been marked as a duplicate of this bug. ***

Comment 10 Remi Collet 2011-03-09 16:09:44 UTC
*** Bug 658509 has been marked as a duplicate of this bug. ***

Comment 11 Remi Collet 2011-03-09 16:09:55 UTC
*** Bug 667366 has been marked as a duplicate of this bug. ***

Comment 12 Remi Collet 2011-03-09 16:10:07 UTC
*** Bug 680093 has been marked as a duplicate of this bug. ***

Comment 13 Remi Collet 2011-03-09 16:10:30 UTC
*** Bug 681854 has been marked as a duplicate of this bug. ***

Comment 14 Remi Collet 2011-03-09 16:10:40 UTC
*** Bug 681855 has been marked as a duplicate of this bug. ***

Comment 15 Remi Collet 2011-03-09 16:10:50 UTC
*** Bug 670578 has been marked as a duplicate of this bug. ***

Comment 16 Remi Collet 2011-03-09 16:11:00 UTC
*** Bug 673553 has been marked as a duplicate of this bug. ***

Comment 17 Remi Collet 2011-03-09 16:11:13 UTC
*** Bug 662324 has been marked as a duplicate of this bug. ***

Comment 18 Remi Collet 2011-03-09 16:11:28 UTC
*** Bug 666590 has been marked as a duplicate of this bug. ***

Comment 19 Remi Collet 2011-03-09 16:12:10 UTC
*** Bug 666591 has been marked as a duplicate of this bug. ***

Comment 20 Remi Collet 2011-03-09 16:12:20 UTC
*** Bug 682287 has been marked as a duplicate of this bug. ***

Comment 21 Remi Collet 2011-03-09 16:12:30 UTC
*** Bug 664273 has been marked as a duplicate of this bug. ***

Comment 22 Remi Collet 2011-03-09 16:12:38 UTC
*** Bug 661121 has been marked as a duplicate of this bug. ***

Comment 23 Remi Collet 2011-03-09 16:12:44 UTC
*** Bug 669983 has been marked as a duplicate of this bug. ***

Comment 24 Remi Collet 2011-03-09 16:13:04 UTC
*** Bug 681330 has been marked as a duplicate of this bug. ***

Comment 25 Remi Collet 2011-03-09 16:13:13 UTC
*** Bug 670741 has been marked as a duplicate of this bug. ***

Comment 26 Remi Collet 2011-03-09 16:13:21 UTC
*** Bug 676325 has been marked as a duplicate of this bug. ***

Comment 27 Remi Collet 2011-03-09 16:13:31 UTC
*** Bug 661865 has been marked as a duplicate of this bug. ***

Comment 28 Remi Collet 2011-03-09 16:13:41 UTC
*** Bug 671328 has been marked as a duplicate of this bug. ***

Comment 29 Remi Collet 2011-03-09 16:13:50 UTC
*** Bug 664755 has been marked as a duplicate of this bug. ***

Comment 30 Remi Collet 2011-03-09 16:14:23 UTC
*** Bug 674436 has been marked as a duplicate of this bug. ***

Comment 31 Andre Cruz 2011-03-09 16:25:19 UTC
Package: mysql-workbench-5.2.30-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. ALter table
2. Modify field type from INT to BIGINT
3. Apply


Comment
-----
I can't reproduce in my second test.

Comment 32 Remi Collet 2011-03-09 16:27:49 UTC
For now, update is not possible.

- bundled cppconn is not a published version (not even compatible with bzr snapshot)
- 2 new bundled ext which need to be package separately
  mysql-connector-python
  mysql-utilities

Comment 33 Azeem Michael 2011-03-11 16:46:08 UTC
Package: mysql-workbench-5.2.30-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. right clicked on a table in mysql-workbench
2. selected drop table
3. followed wizard
4. after done, clicked close, and crash

Comment 34 Upstream Release Monitoring 2011-03-12 11:32:53 UTC
Latest upstream release: 5.2.33
Current version in Fedora Rawhide: 5.2.30
URL: http://dev.mysql.com/downloads/workbench/?current_os=src

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 35 Remi Collet 2011-03-18 17:43:01 UTC
*** Bug 688952 has been marked as a duplicate of this bug. ***

Comment 36 Upstream Release Monitoring 2011-03-22 11:39:48 UTC
Latest upstream release: 5.2.33b
Current version in Fedora Rawhide: 5.2.30
URL: http://dev.mysql.com/downloads/workbench/?current_os=src

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 37 Fedora Update System 2011-03-23 14:39:06 UTC
mysql-workbench-5.2.33b-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/mysql-workbench-5.2.33b-1.fc14

Comment 38 Fedora Update System 2011-03-23 14:51:57 UTC
mysql-workbench-5.2.33b-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/mysql-workbench-5.2.33b-1.fc13

Comment 39 Azeem Michael 2011-03-29 16:19:52 UTC
Package: mysql-workbench-5.2.30-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Create ER Diagram
2. Right Click on Diagram Table and choose Edit Table
3. Crash

Comment 40 Fedora Update System 2011-03-31 16:56:31 UTC
mysql-workbench-5.2.33b-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 41 Fedora Update System 2011-03-31 16:59:20 UTC
mysql-workbench-5.2.33b-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.