This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 683161 - Deactivate xfconf-migration on the live cd
Deactivate xfconf-migration on the live cd
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: LiveCD - Xfce (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
:
Depends On:
Blocks: F15Blocker-xfce
  Show dependency treegraph
 
Reported: 2011-03-08 12:38 EST by Christoph Wickert
Modified: 2011-04-04 19:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 19:34:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-03-08 12:38:35 EST
Description of problem:
We should deactivate /etc/xdg/autostart/xfconf-migration-4.6.desktop on the live cd because in live mode there is nothing to migrate and the dialog for migrating the panel sucks.

Version-Release number of selected component (if applicable):
F15 Xfce
Comment 1 Christoph Wickert 2011-04-04 19:34:51 EDT
Fixed in http://git.fedorahosted.org/git/?p=spin-kickstarts.git;a=commit;h=02d9311192fa1339d807fbbc82729be1ef4323ff and should be available in the next nightly and F15 Beta TC2.

Note You need to log in before you can comment on or make changes to this bug.