Bug 683186 - [abrt] openoffice.org-writer-1:3.3.0-20.2.fc14: __libc_message: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-writer-1:3.3.0-20.2.fc14: __libc_message: Process /usr/...
Status: CLOSED DUPLICATE of bug 613530
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 14
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d2934bae5258b44c1e1cf798368...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-08 19:37 UTC by afsar-servis
Modified: 2011-03-08 20:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-08 20:22:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.66 KB, text/plain)
2011-03-08 19:37 UTC, afsar-servis
no flags Details

Description afsar-servis 2011-03-08 19:37:34 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 62117 bytes
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
Attached file: coredump, 124067840 bytes
crash_function: __libc_message
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.11-83.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-20.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1299612086
uid: 500

How to reproduce
-----
1.      2003   writer
2.
3.

Comment 1 afsar-servis 2011-03-08 19:37:37 UTC
Created attachment 482992 [details]
File: backtrace

Comment 2 Caolan McNamara 2011-03-08 20:22:31 UTC

*** This bug has been marked as a duplicate of bug 613530 ***


Note You need to log in before you can comment on or make changes to this bug.