Bug 68328 - GEdit, new file save hang
GEdit, new file save hang
Status: CLOSED DUPLICATE of bug 67496
Product: Red Hat Public Beta
Classification: Retired
Component: gedit (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-09 01:53 EDT by Jim Hayward
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-14 23:34:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Hayward 2002-07-09 01:53:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Gedit will hang in the save as dialog box when saving a new file

Version-Release number of selected component (if applicable):
gedit-2.0.0-1

How reproducible:
Always

Steps to Reproduce:
1. open gedit
2. type something into the already open new window
3. click save, save as dialog box will popup
4. enter a filename, whatever.txt
5. click cancel or ok

	

Actual Results:  gedit will hang, have to kill the process

Expected Results:  Gedit should save the file or cancel

Additional info:

Clean install Limbo
Comment 1 Havoc Pennington 2002-07-14 23:34:18 EDT
This is fixed in upstream CVS; we just need to pull a new version.
Comment 2 Havoc Pennington 2002-07-23 17:15:34 EDT

*** This bug has been marked as a duplicate of 67496 ***

Note You need to log in before you can comment on or make changes to this bug.