This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 683323 - Cannot Login With Latest Update to GDM
Cannot Login With Latest Update to GDM
Status: CLOSED DUPLICATE of bug 683157
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
15
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-09 01:23 EST by David Le Sage
Modified: 2015-01-14 18:26 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-09 07:57:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Le Sage 2011-03-09 01:23:47 EST
Description of problem:
I just ran yum update to grab today's patches.  After I installed the new version of gdm (2.91.93-1.fc15) I could no longer log into GNOME or KDE as a regular user or as root.  

Each time I input my user name and password the screen would pause for a moment and then refresh, asking me to input my user name again.  I could not go into either graphical desktop environment at all.

yum downgrade gdm temporarily resolved the problem and allows me to log in once more.  

Version-Release number of selected component (if applicable):
gdm 2.91.93-1.fc15

How reproducible:
Every time.

Steps to Reproduce:
1. Attempt to log in via GDM.

  
Actual results:
Cannot log in at all.  GDM simply refreshes and ask for user name and password once more.  yum downgrade back to gdm-2.91.6-8.fc15.x86_64
 fixes the problem, so it is definitely an issue with the GDM update.

Expected results:
Should log straight into the desktop environment.

Additional info:
Comment 1 Glenn Johnson 2011-03-09 06:49:46 EST
Echo that. I booted to runlevel 3, logged in as regular user and was able to successfully "startx" but Gnome 3 was disabled so I was sent to fallback mode.
Comment 2 Simon Dwyer 2011-03-09 07:43:45 EST
Same issue here.  Have downgraded to log back in.
Comment 3 James Laska 2011-03-09 07:57:39 EST

*** This bug has been marked as a duplicate of bug 683157 ***

Note You need to log in before you can comment on or make changes to this bug.