Bug 683358 - RFE: add option to skip network configuration in anaconda
Summary: RFE: add option to skip network configuration in anaconda
Keywords:
Status: CLOSED DUPLICATE of bug 677773
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-09 09:04 UTC by Stefan Assmann
Modified: 2011-03-09 11:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-09 11:34:34 UTC


Attachments (Terms of Use)

Description Stefan Assmann 2011-03-09 09:04:58 UTC
Description of problem:
Tried to install F15 from DVD without having either WLAN or LAN connection. Very early during the installation at the "Network Device" screen I'm forced to select either the ethernet or wireless device. There's no option to skip network detection. So both attempts will fail w/o network connection and I'm unable to proceed with the installation.

Version-Release number of selected component (if applicable):
F15 alpha

How reproducible:
always

Steps to Reproduce:
1. install from DVD media with network disconnected
2.
3.
  
Actual results:
unable to install

Expected results:
able to skip network detection and install

Additional info:

Comment 1 Stefan Assmann 2011-03-09 09:15:17 UTC
oh right forget about it, you can always configure the network manually. Would be nice to have an option to just skip network configuration altogether.

Comment 2 Radek Vykydal 2011-03-09 11:34:34 UTC
This will be fixed post Alpha, please see:
https://fedoraproject.org/wiki/Common_F15_bugs#dvd_network_prompt

*** This bug has been marked as a duplicate of bug 677773 ***


Note You need to log in before you can comment on or make changes to this bug.