Bug 68336 - upgrading pango
Summary: upgrading pango
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: pango   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
: 66720 70158 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-09 09:13 UTC by Mario Mikocevic
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 21:00:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mario Mikocevic 2002-07-09 09:13:12 UTC
Description of Problem:
# rpm -Uvh pango-1.0.99.020703-1.i386.rpm  
Preparing...                ########################################### [100%]
   1:pango                  ########################################### [100%]
Cannot load module /usr/lib/pango/1.0.0/modules/pango-tamil-xft.so:
/usr/lib/pango/1.0.0/modules/pango-tamil-xft.so: undefined symbol:
pango_xft_font_get_face
/usr/lib/pango/1.0.0/modules/pango-tamil-xft.so does not export Pango module API

Comment 1 Mike McLean 2002-07-26 20:41:02 UTC
Still seeing with pango-1.0.99.020703-5

Upgrading pango-1.0.99.020703-5.
Cannot load module /usr/lib/pango/1.0.0/modules/pango-tamil-xft.so:
/usr/lib/pango/1.0.0/modules/pango-tamil-xft.so: undefined symbol:
pango_xft_font_get_face
/usr/lib/pango/1.0.0/modules/pango-tamil-xft.so does not export Pango module API


Comment 2 Owen Taylor 2002-07-26 22:18:44 UTC
Yeah, it's not expected to be fixed (otherwise I would have resolved
the bug :-). It's actually pretty much completely harmless.

Comment 3 Mike McLean 2002-08-08 19:04:51 UTC
*** Bug 66720 has been marked as a duplicate of this bug. ***

Comment 4 Mike McLean 2002-08-08 19:05:10 UTC
*** Bug 70158 has been marked as a duplicate of this bug. ***

Comment 5 Owen Taylor 2002-08-13 21:00:25 UTC
Should be fixed as of pango-1.1.0-1

Comment 6 Jay Turner 2002-08-15 17:54:44 UTC
Fix confirmed with pango-1.1.0-4.


Note You need to log in before you can comment on or make changes to this bug.